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Chapter 3. Aquifer System with River 

With contributions of Prof. Sascha Oswald, University of Potsdam, Germany 

3.1. Overview of the Hypothetical Problem 

A river flows through a valley from west to east (Figure 1), which is bounded to the north and 

south by impermeable granite intrusions. The model domain consists of a permeable system with 

two aquifers separated by a silty confining layer. The hydraulic heads and the elevations of the 

aquifer tops and bottoms are provided as 2D Matrix files in the Tutorial31 folder. The model 

parameters are as follows. 

1. The reference map as shown in Figure 1 = map.png 
2. The upper aquifer is unconfined with the following parameters: 

• Horizontal hydraulic conductivity HK = 10 m/day 

• Vertical hydraulic conductivity VK = 1 m/day 

• Effective porosity ne = 0.2 

• Top elevation = aq1top.2dmatrix 

3. The silty confining layer has the following parameters: 

• HK = 0.5 m/day, VK = 0.05 m/day, ne = 0.2, thickness = 2 m. 

• Top elevation = aq2top.2dmatrix 

4. The lower aquifer is confined with the following parameters: 

• HK = 20 m/day, VK = 4 m/day, and ne = 0.2.  

• Three pumping wells pumping at 500 m3/day each from the confined aquifer.  

• Top elevation = aq3top.2dmatrix 

• Bottom elevation = 0 m 

5. The recharge flux is 0.0002 m/day and applies to the top layer. 
6. Starting hydraulic head of all layers = startinghead.2dmatrix. 
7. The properties of the river are as follows: 

• River width = 100 m. 

• Riverbed hydraulic conductivity = 2 m/day. 

• Riverbed thickness = 1 m. 

• River stage = 19.4 m on the upstream boundary. 

• River stage = 17 m on the downstream boundary. 

• Riverbed bottom elevation = 17.4 m on the upstream boundary. 

• Riverbed bottom elevation = 15 m on the downstream boundary. 

The task is to construct a 3-layer steady-state groundwater flow model of the area including the 

river and the pumping wells and to determine the 10-year capture zones of the wells. 

                                                      
1 The Tutorial3 folder is installed in C:\Users\YourUserName\Documents\My Processing Modflow Models\ 
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3.2. Spatial Discretization of the Model Domain 

In MODFLOW, a continuous aquifer 

system is transformed into a domain 

consisting of discrete finite 

difference blocks (cells) and the 

associated nodes at the cell centers 

where hydraulic heads are 

calculated. Figure 2 shows the spatial 

discretization scheme of MODFLOW 

using a regular grid of cells and 

nodes. The nodal grid forms the 

framework of the numerical model. 

Hydrostratigraphic units can be 

represented by one or more model 

layers. The thickness of each model 

cell and the width of each column 

and row may be variable.   

Figure 2. Spatial discretization of MODFLOW 

Figure 1.Configuration of the hypothetical model 
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PM uses the index notation [Layer, Row, Column] to describe the location of a cell in a 3D array. 

For example, the cell located in the first layer, 6th row, and 2nd column is denoted by [1, 6, 2]. 

For 2D arrays, the index notation [Row, Column] is used. 

3.3. Build and Run a Steady-State Flow Model 

In the following sections, we will build the model and visualize the model results in six steps:  

1. Create a new model and load a reference map,  
2. Refine the model grid, 
3. Assign the model data, 
4. Carry out flow simulation and review Run Listing file, 
5. Visualize model results, and 
6. Delineate the capture zones of the pumping wells.  

3.3.1. Step 1: Create a new model and load a reference map 

➢ To create a new model 

1. Start PM if it is not already started and select File > New to start a new project.   
2. Select File > Create Model.  

• PM displays a dialog box and asks you to save the project before creating a model, 
click OK on that dialog box.  

• In the Save As dialog box, create or find a folder (for example, C:\MyModels), enter a 
filename for the PM file, and then click Save. 

3. As soon as the file is saved, the Create Model dialog box appears. We use the Time tab 
(Figure 3) to define the temporal discretization and use the and Grid tab (Figure 4) to 
define the spatial discretization of the model. All values may later be modified when 
necessary. For this tutorial, the following values and the other default values are used. 

• Internal Flow Package: Layer-Property Flow (LPF). 

• Time Tab (Figure 3): 

o Model Start Date/Time: 2020-01-01 00:00:00 

o Length of Simulation = 3652.5 and Time Unit = Day. The length of simulation is 

normally irrelevant for a steady state model. We set the value to 3652.5 (i.e., 10-

years) so that we can determine 10-year capture zones based on the backward 

particle tracking algorithm of MODPATH. 

o Number of Stress Periods = 1: PM sets the model to steady-state if it has only one 

stress period.  



  
Last Update: 1/2/2020 4 

 

  

• Grid Tab (Figure 4): 

o Length Unit = Meter. 

o Number of Rows = 20; Number of Columns = 27; Number of Layers = 3. The first 

model layer represents the upper aquifer, the second model layer represents the 

silty confining layer, and the third model layer represents the lower aquifer. It is 

to be noted that a higher vertical resolution is often required to properly simulate 

the vertical migration of contaminants. 

o Total Width of Rows = 5000.0 

o Total Width of Columns = 6750.0 

o Total Thickness of Layers = 20. 

o Latitude = 39.4988 and Longitude = -78.5496. Latitude and Longitude are the 

coordinates of the lower-left corner of the model grid. Positive latitude is in 

Northern Hemisphere, and negative latitude is Southern Hemisphere. Positive 

longitude is Eastern Hemisphere, while negative longitude is Western 

Hemisphere. You should place the model in its actual geographical location so that 

it will correctly align with base maps, observation points, and/or any shapefiles 

that you might have. If you do not know the exact location of the grid, enter the 

approximate coordinates. You can later drag the model grid on the Map Viewer to 

its final location. Also remember that geo-reference parameters are only used to 

place the model grid on the map, and they do not affect the widths of model 

rows/columns. 

Figure 3. The Time tab of the Create Model dialog box 
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4. Click OK. A model is created, a model item is added 
to the Models group on the TOC2 (Figure 5), which 
contains two major groups, namely Input Data and 
Visualization. The former can be used to adjust 
visualization settings of the model grid, flow 
packages, and observation points. The latter 
includes Input Parameter Contours, Result 
Contours, Flow Vectors, and MODPATH that can 
be used to create visual objects based on the 
model input data or results. 

5. The model grid is displayed on the Map Viewer. 

• You may click on a grid cell to move the grid 
cursor (shaded in yellow by default) to that 
cell. The location and properties of that cell are 
displayed in the Properties window.  

• When the mouse cursor hovers above the 
model grid, the coordinates and cell location 
of the mouse cursor are displayed on the status bar of PM’s main window. 

6. Follow the steps below to rename the newly created model item from “Model” to 
“Tutorial3”: 

• Click on the model item on the TOC.  

                                                      
2 the newly added model item on the TOC will be highlighted (in yellow) meaning that it is the Active model. The 
Discretization, Parameters, and Models menus only act on the active model. 

Figure 4. The Grid tab of the Create Model dialog box 

Figure 5. The Table of Contents (TOC) 
window 
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• In the Settings window, double-click on the name “Model”, type “Tutorial3”, then 
press Enter to complete editing.  

• The text string for Model ID in the Settings window is the unique identifier of the 
model and is used as the name of the subfolder where generated model input/output 
files are saved. This subfolder resides in the folder where the PM file is located. If 
Model ID is changed, PM will ask whether you want to rename the model’s associated 
subfolder. 

➢ To load a reference map 

1. Right click on Raster Maps on the TOC, and then select Add to bring up the Open File 
dialog box. 

2. Select the file map.png from the Tutorial31 folder, and then click Open. The map and its 
vertices (on the corners of the map) are displayed on the Map Viewer. Drag the vertices 
to align the raster map with the model domain. You may adjust the display settings (e.g., 
Display Layer = 300) of the map and/or the model grid so that they do not obscure each 
other. After adjustments, the loaded map should look like Figure 6. 

3. Uncheck the Show Vertices box in the Settings window of the raster map to prevent 
unintended modifications of the map. 

 

  

Figure 6. Model grid with a reference map 
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3.3.2. Step 2: Refine the Model Grid 

➢ To refine the model grid 

1. Select Discretization > Grid to enter the Grid Editor. 
2. Refine the grid around the wells by halving the size of the columns from 8 to 14, and rows 

from 7 to 12 in the following steps: 

• Move the grid cursor to the cell [row, column] = [1, 7, 8] 

• Press [Enter] or right-click on the cell [1, 7, 8] to open the Grid Size dialog box. 

• Enter 2 to the Column Split Factor and Row Split Factor boxes. 

• Select Tools > Copy Grid Split Factor or click  to turn on the copy feature.  

• Press the right arrow key → six times to move the grid cursor from column 8 to 14. 
The split factors are copied to the columns passed by the grid cursor. The dashed lines 
on the model grid indicate the columns after the grid refinement. 

• Press the down arrow key ↓ five times to move the grid cursor from row 7 to 12.  

3. Click  (or select Tools > Finish Edit or press Ctrl + F) to stop the Grid Editor and save the 
changes. As shown in Figure 7, the refined model grid should have 3 layers, 26 rows, and 
34 columns.  

  

Figure 7. The model grid after refinement 
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3.3.3. Step 3: Assign the Model Data 

In this section, we will enter the following model data 

1. Temporal discretization 
2. Layer Properties 
3. Cell Types and Model boundaries 
4. Top elevation of model layers 
5. Bottom elevation of model layers 
6. Starting hydraulic heads 
7. Horizontal hydraulic conductivity 
8. Vertical hydraulic conductivity 
9. Effective porosity 
10. Recharge flux,  
11. Well pumping rates, and 
12. River parameters. 

➢ To review/edit temporal discretization 

1. Select Discretization > Time to open the Time dialog box that allows you to review and 
edit temporal discretization data.  

2. As the model is set to steady-state by default, click OK and accept the data as it is. 

➢ To specify layer properties 

1. Select Discretization > Layer Property to display the Layer Property dialog box (Figure 8). 
By default, all model layers are convertible between confined and unconfined. The Layer-
Property Flow Package of MODFLOW handles a cell in a convertible layer in the following 
manner: 

• The cell is confined if the hydraulic head in the cell is higher than its top elevation,  

• The cell is unconfined if the hydraulic head in the cell lies between its bottom and top 
elevation, 

• The cell is dry if the hydraulic head in the cell is lower than its bottom elevation. 

2. Click OK to accept the default settings and close the dialog box.  

Figure 8. The Layer Properties dialog box 
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➢ To specify cell types and model boundaries 

MODFLOW uses the IBOUND array to define the cell types. The IBOUND array contains a value 

for each model cell. A positive value defines a variable-head (i.e., active) cell where the hydraulic 

head is computed, a negative value defines a constant head3 cell, and the value 0 defines a no-

flow cell (i.e., inactive) cell. It is recommended to use 1 for variable-head cells, 0 for no-flow cells 

and -1 for constant head cells. There is no flux between the model and the world outside of the 

model, unless constant head, specified flux, or head-dependent boundaries are defined. For 

example, specified flux boundaries may be simulated by the Recharge, Well, and Flow and Head 

Boundary packages. Head-dependent boundary conditions may be simulated with the Drain, 

General-Head Boundary, River, Stream, Lake, and Reservoir packages. Follow the steps below to 

assign the values to the IBOUND array. 

1. Select Discretization > IBOUND (Flow) to activate the Data Editor. 
2. Move to the first layer (by pressing Shift-PgUp or by clicking  on the toolbar). 
3. Assign 0 (no-flow) to the cells in the areas defined by the north granite hills and south 

granite hills in the following steps 

• Move the grid cursor to the upper-right cell [1, 1, 34] by clicking on that cell, and then 
press the Enter key to display the IBOUND (Flow Model) dialog box. Enter 0 in the 
dialog box, then click OK. 

• Click  on the toolbar to turn on the Copy Cell Data function (click  again to turn 
off). When  is depressed, the current cell value will be copied to all cells passed by 
the grid cursor.  

• Move the grid cursor to copy the value of 0 to the cells underlying the north and south 
granite hills.  

4. Assign -1 (constant head) to the western boundary from the cell [1, 1, 1] to the cell [1, 26, 
1], and to the eastern boundary from the cell [1, 3, 34] to the cell [1, 26, 34]. The model 
grid should look like Figure 9. 

5. Turn on the Copy Layer Data function by clicking  on the toolbar, and then click  twice 
to move to the second and then third layer. When you move to another layer while  is 
depressed, the cell values of the current layer will be copied to the destination layer.  

6. Click  to stop the Data Editor and save the changes. 

                                                      
3 Constant head cells are sometimes called fixed-head or specified head cells. 
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➢ To specify the elevation of the top of model layers 

1. Select Discretization > Layer Top Elevation to activate the Data Editor.  
2. Move to the first layer. 
3. Select Tools > Data > Import (or press Ctrl + I) to open the Import Data dialog box.  
4. Click the […] button in the Source group, and then select the file aq1top.2dmatrix from 

the Tutorial31 folder. Click OK to import the file. 
5. Move to the second layer and repeat steps 3 and 4 to import the aq2top.2dmatrix file. 
6. Move to the third layer and repeat steps 3 and 4 to import the aq3top.2dmatrix file. 
7. Click  to stop the Data Editor and save the changes.  

➢ To specify the elevation of the bottom of model layers 

1. Select Discretization > Layer Bottom Elevation to activate the Data Editor.  
As PM automatically sets the top elevation of layers 2 and 3 to the bottom elevation of 
layers 1 and 2, respectively, we just need to specify the bottom elevation of the third 
layer.   

2. Move to the third layer and select Tools > Data > Reset (or press Ctrl + R) to open the 
Reset – Aquifer Parameter dialog box. Enter 0 in that dialog box, then click OK. The 
elevation of the bottom of the third layer is set to 0.  

3. Click  to stop the Data Editor and save the changes. 

Figure 9. Model grid with the constant head and no-flow cells 
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➢ To specify starting hydraulic heads 

1. Select Parameters > Starting Hydraulic Head to activate the Data Editor. 
2. Move to the first layer. 
3. Select Tools > Data > Import (or press Ctrl + I) to open the Import Data dialog box.  
4. Click the […] button in the Source group, and then select the file startinghead.2dmatrix 

from the Tutorial31 folder. Click OK to import the file. The starting head values are now 
imported to the first layer. 

5. Click  to turn on the Copy Layer Data function.  
6. Click  twice to move to the second layer and then third layer. Now, the starting head 

values are copied from the first to the second and third layers. 
7. Click  to stop the Data Editor and save the changes. 

➢ To specify horizontal hydraulic conductivity 

1. Select Parameters > Horizontal Hydraulic Conductivity to activate the Data Editor. 
2. Move to the first layer. Select Tools > Data > Reset (or press Ctrl + R). Enter 10 [m/day] in 

the Reset – Aquifer Parameter dialog box, then click OK. 
3. Move to the second layer, then set the horizontal hydraulic conductivity to 0.5 [m/day]. 
4. Move to the third layer, then set the horizontal hydraulic conductivity to 20 [m/day]. 
5. Click  to stop the Data Editor and save the changes. 

➢ To specify vertical hydraulic conductivity 

1. Select Parameters > Vertical Hydraulic Conductivity to activate the Data Editor. 
2. Use Tools > Data > Reset (or press Ctrl + R) to enter the following data for each layer: 

Layer 1: 1 [m/day] 
Layer 2: 0.05 [m/day] 
Layer 3: 4 [m/day] 

3. Click  to stop the Data Editor and save the changes. 

➢ To specify effective porosity 

Effective porosity is used by MODPATH (and other transport models) to calculate the pore 

water velocity that is needed for particle tracking simulation. 

1. Select Parameters > Effective Porosity to activate the Data Editor. 
2. Use Tools > Data > Reset (or press Ctrl + R) to enter 0.2 for all layers. 
3. Click  to stop the Data Editor and save the changes. 

➢ To specify recharge flux 

1. Select Models > MODFLOW > Packages > Recharge (RCH) to activate the Data Editor.  
2. Use Tools > Data > Reset (or press Ctrl + R) to open the Reset – Recharge Package dialog 

box, enter 0.0002 to the Recharge Flux (RECH) box, and the click OK to close the dialog 
box.  

3. Click  to stop the Data Editor and save the changes. 
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➢ To specify well pumping rates 

1. Select Models > MODFLOW > Packages > Well (WEL) to activate the Data Editor.  
2. Move to the third layer. 
3. Move the grid cursor to Well 1, press Enter or right-click, and then enter -500 [m3/day] to 

the Flow Rate box of the Well dialog box. 
4. Repeat Step 3 with wells 2 and 3. You may also use the Copy Cell Data function to copy 

the data of Well 1 to wells 2 and 3. 
5. Click  to stop the Data Editor and save the changes. 

➢ To specify river data 

The last step before running the steady-state simulation in this tutorial is to specify river data, 

which is a little difficult to set up. MODFLOW requires that the river data (i.e. river stage, river 

bottom elevation, and riverbed conductance) be specified to each model cell. The riverbed 

conductance of a cell is defined as  

C =
K ×W× L

D
 

Where 

C = hydraulic conductance of the riverbed of a cell [L2/T], 
K = hydraulic conductivity of the riverbed sediment within the cell [L/T], 
W = width of the river within the cell [L], 
L = length of the river within the cell [L], and 
D = thickness of the riverbed sediment within the cell [L]. 
Entering the river data on a cell-by-cell basis can be very cumbersome. Therefore, PM 

provides a Polyline input method to simplify the data input process. We use this input method 

to specify the river data as follows. 

1. Select Models > MODFLOW > Packages > River (RIV) to activate the Data Editor.  
2. Move to the first layer.  
3. Click  (or select Tools > Polyline Tool) to switch to the Polyline input method. 
4. Right-click on the map, and then select Add Polyline from the popup menu.   
5. Drag the vertices of the newly added polyline to follow the trace of the river until the 

polyline looks like Figure 10.  
6. Right-click on the vertex of the polyline on the upstream side and select Edit Vertex Data 

to open the River Parameters dialog box, enter the values as shown in Figure 11 (left), 
and then click OK to close the dialog box. 

7. Right-click on the vertex of the polyline on the downstream side and select Edit Vertex 
Data to open the River Parameters dialog box, enter the values as shown in Figure 11 
(right), and then click OK to close the dialog box.  

8. Right-click on a vertex of the polyline and select Apply Current Polyline to assign vertex 
parameters to model cells along the trace of the polyline by linear interpolation. Refer to 
Section 3.8.1.1.12 in the manual for details. 
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9. Click  (or select Tools > Cell-by-Cell Tool) and check the river cell values along the course 
of the river in Layer 1. 

10. Click  to stop the Data Editor and save the changes. 

 

 

Figure 10. Define river using a polyline 

Figure 11. Parameters of upstream (left) and downstream vertex (right) 
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3.3.4. Step 4: Carry out Flow Simulation and Review Run Listing File 

➢ To carry out the flow simulation 

1. Select Models > MODFLOW > Run to open the Run Modflow dialog box.  
2. Click Run to start the flow simulation. PM will use the user-specified data to generate 

input files for MODFLOW. Input data files for the Output Control and the Preconditioned 
Conjugate Gradient solver are also created with default values. As soon as the model input 
files are generated, the simulation starts, and the progress is displayed in the MODFLOW 
Output window.  

3. Once the simulation is completed or terminated, click the Close button of the MODFLOW 
Output window.  

➢ To review Run Listing file 

During a flow simulation, MODFLOW saves detailed records to the run listing file (modflow.list), 

including a volumetric water budget for the entire model at the end of each time-step. Continuity 

should exist for the total flows into and out of the entire model or any sub-region of the model. 

This means that the difference between total inflow and total outflow should theoretically equal 

to 0 for a steady-state flow simulation or equal to the total change in storage for a transient flow 

simulation. The water budget provides an indication of the overall acceptability of the numerical 

solution. If the accuracy is insufficient, a new run should be done using a smaller convergence 

criterion in the iterative solver. The run listing file may contain other crucial information. In case 

of difficulties in obtaining satisfactory model results, this information could be very helpful. 

Follow the steps below to review the Run Listing file. 

1. Select Models > Modflow > View > Run Listing File to open the modflow.list file in a text 
editor (you can change the default text editor by File > Preferences).  

2. Carefully review the file, especially the volumetric water budget for the entire model at 
the end of each time-step and at the end of the simulation. If the model run is not finished 
successfully, error message(s) may be saved in the file. For comparison, the end of your 
modflow.list file should look like Figure 12. Your model should produce similar results. 
Since the polyline of your river package may be different as this tutorial, the calculated 
head-dependent flow values of RIVER LEAKAGE and CONSTANT HEAD of your model may 
be slightly different from Figure 12. 

3. After reviewing the run listing file, do not forget to close the text editor application. 
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  VOLUMETRIC BUDGET FOR ENTIRE MODEL AT END OF TIME STEP    1, STRESS PERIOD   1 

  ------------------------------------------------------------------------------ 

 

     CUMULATIVE VOLUMES      L**3       RATES FOR THIS TIME STEP      L**3/T 

     ------------------                 ------------------------ 

 

           IN:                                      IN: 

           ---                                      --- 

             STORAGE =           0.0000               STORAGE =           0.0000 

       CONSTANT HEAD =      428341.7188         CONSTANT HEAD =         117.2736 

               WELLS =           0.0000                 WELLS =           0.0000 

       RIVER LEAKAGE =    34312464.0000         RIVER LEAKAGE =        9394.2402 

            RECHARGE =    20043092.0000              RECHARGE =        5487.4995 

 

            TOTAL IN =    54783896.0000              TOTAL IN =       14999.0137 

 

          OUT:                                     OUT: 

          ----                                     ---- 

             STORAGE =           0.0000               STORAGE =           0.0000 

       CONSTANT HEAD =     5651351.0000         CONSTANT HEAD =        1547.2556 

               WELLS =     5478750.0000                 WELLS =        1500.0000 

       RIVER LEAKAGE =    43656040.0000         RIVER LEAKAGE =       11952.3721 

            RECHARGE =           0.0000              RECHARGE =           0.0000 

 

           TOTAL OUT =    54786144.0000             TOTAL OUT =       14999.6279 

 

            IN - OUT =       -2248.0000              IN - OUT =          -0.6143 

 

 PERCENT DISCREPANCY =          -0.00     PERCENT DISCREPANCY =          -0.00 

 

         TIME SUMMARY AT END OF TIME STEP    1 IN STRESS PERIOD    1 

                    SECONDS     MINUTES      HOURS       DAYS        YEARS 

                    ----------------------------------------------------------- 

   TIME STEP LENGTH 3.15360E+07 5.25600E+05  8760.0      365.00     0.99932   

 STRESS PERIOD TIME 3.15360E+07 5.25600E+05  8760.0      365.00     0.99932     

         TOTAL TIME 3.15360E+07 5.25600E+05  8760.0      365.00     0.99932  

Figure 12. Volumetric budget of the model 
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3.3.5. Step 5: Visualize Model Results 

In this section, we will add a contour map (based on the calculated hydraulic head values) and 

flow vectors (based on the calculated head values and cell-by-cell flow terms) to the Map Viewer.  

➢ To create hydraulic head contours 

1. Move to the first layer. 
2. Right-click on Visualization > Result Contours on the TOC and select Add from the popup 

menu to open the Select Data dialog box.  
3. Click OK to accept the default data type “Hydraulic Head”. An “Hydraulic Head [L]” item 

is added to the TOC, and the hydraulic head contours are displayed on the Map Viewer. 
The hydraulic head contours in Layer 1 should look like Figure 13.  

4. Click the “Hydraulic Head [L]” item and adjust its display with the controls on its Settings 
window. Figure 14 shows the color-filled contours with a legend and a larger font size for 
contour labels. See User Guide of PM for details about the available settings. 

5. You may right-click on the “Hydraulic Head [L]” item on the TOC to export the contour 
map to a shapefile, to export its data, or to remove it. The exported data may be imported 
to the model using Tools > Data > Import of the Data Editor. An exported shapefile4 is geo-
referenced and may be imported to GIS-capable applications, including PM itself. You may 
select Set as Starting Head from the popup menu to assign the calculated hydraulic head 
values (of all layers) as the starting head values. This feature is useful to run a transient 
flow model with the starting head values based on the results of a prior model.  

➢ To create flow vectors 

1. Right-click on Visualization > Flow Vectors of the model item on the TOC and select Add 
from the popup menu. A Flow Vectors item is added to the TOC and the flow vectors are 
displayed on the Map Viewer. The flow vectors in Layer 1 should look like Figure 15.  

2. When the mouse hovers above a flow vector, its values are displayed. The flow values of 
a cell at the grid cursor location are displayed on the Properties window. You may adjust 
the display of the newly added item by using its Settings window. 

3. Uncheck the Popup on Hover box in the Settings window to stop displaying the flow 
vector values.  

                                                      
4 An exported shapefile contains four files with the same base filename and the following file extensions: .shp, .dbf, 
.prj, .shx. See the User Guide of PM for details.  
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Figure 14. Color-filled hydraulic head contours of Layer 1 

Figure 13. Hydraulic head contours of Layer 1 
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3.3.6. Step 6: Delineate the capture zones of the pumping wells 

In this section, we will place particles around the pumping wells, run backward particle tracking 
to delineate the 10-year capture zones of those wells. 

1. Right-click on Visualization > MODPATH on the TOC and select Add from the popup menu 
to add an “Instance” item to the TOC.  

2. Click on the newly added “Instance” and set the following values in the Settings window 
(Figure 16). Keep other default settings.  

• Name = capture zone. 

• Number of Time Points = 0. This value is used so that no time point mark will be 
displayed. 

• Tracking Direction = Backward 

• Stop Option = Simulation Limit  

• Weak Source Option = Stop 

3. We will now add new particles to the “capture zone” instance in the following steps.  

• Move to the third layer. 

• Click the instance to make it the active layer and then click the button  on the 
toolbar. 

• Drag a small box around the cell containing Well 1 by holding down the left mouse 
button and dragging the mouse. When you release the left mouse button, the Add 

Figure 15. Flow vectors and color-filled hydraulic contours. 



  
Last Update: 1/2/2020 19 

 

Particles dialog box appears. Uncheck the 
groups Particles on cell faces and Particle 
within cells. In the Particles on circles group, 
set N = 15, Layer = 3, and Radius = 80. Click the 
Particle Color button […] and set the color for 
new particles to blue. When finished, click OK 
to add particles.  

• Repeat the step above to add particles with 
other colors around Well 2 and Well 3.  

• Once all particles are added, click Run in the 
Settings window. The simulation progress will 
be displayed in the MODPATH Output window. 
When the simulation is finished, close the 
MODPATH Output window by clicking on its 
Close button. 

• Once the simulation is finished, the projection 
of all pathlines and their end points (black 
dots) are displayed on the Map Viewer (Figure 
17). When the mouse hovers above a pathline 
or an end point, the pathline will be 
highlighted. The pathlines terminated at the 
10-year tracking time5 and the outer border of the end points around each well forms 
the 10-year capture zone.  

• To display the projection of pathlines and end points on the row cross section, follow 
these steps: 

o Click on the  button on the toolbar to open the Row Cross Section window.   

o Set Layer = 2, Row = 15, Column = 8, Exaggeration = 40, and then click the  

button to zoom out.  

o Figure 18 shows the projection of all pathlines and end points as well as flow 

vectors, color-filled head contours, and groundwater surface on Row 15. The blue-

shaded cells near the center of the cross-section are river cells. The leftmost and 

rightmost cells are fixed-head boundary cells. 

o Click the X button located on the upper-right corner of the Row Cross Section 

Window to close it. 

3.4. Save Your Model 

This concludes the tutorial. Select File > Save or press Ctrl + S to save your PM file. You can open 

the PM file later by selecting File > Open or selecting the filename from File > Recent Files.  

                                                      
5 See the User Guide of PM for details about the Time Concepts in MODPATH. 

Figure 16. The Settings window of a 
MODPATH instance 
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Figure 17. The 10-year capture zones of pumping wells 

Figure 18. The projection of 10-year capture zones of pumping wells on the Row Cross Section window 
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